<!DOCTYPE html><html id="_app" lang="fr-CA"><head><style id="jss-server-side">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</style><link rel="preload" href="/_next/static/chunks/fonts/barlow-regular-d003a09026cb3ac99be896ec83df4bcc.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="/_next/static/chunks/fonts/barlow-medium-47abd5921d26e2d2cbb2c2bed2c8c64b.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="/_next/static/chunks/fonts/barlow-semibold-de84711e47758470c97bddc924a13bcf.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="/_next/static/chunks/fonts/barlow-bold-1240556f13d5bf7353f1744f6fa46885.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="/_next/static/chunks/fonts/barlow-extrabold-b6337df3ba89304c83abab95234248a8.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><meta charSet="utf-8"/><link rel="dns-prefetch" href="https://api.qub.ca"/><link rel="dns-prefetch" href="https://socket.qub.ca"/><link rel="dns-prefetch" href="https://storage.quebecormedia.com"/><link rel="dns-prefetch" href="https://m1.quebecormedia.com"/><link rel="dns-prefetch" href="https://static.qobuz.com"/><link rel="dns-prefetch" href="https://players.brightcove.net"/><link rel="preconnect" href="https://api.qub.ca" crossorigin="anonymous"/><link rel="preconnect" href="https://storage.quebecormedia.com" crossorigin="anonymous"/><link rel="preconnect" href="https://m1.quebecormedia.com" crossorigin="anonymous"/><link rel="preconnect" href="https://static.qobuz.com" crossorigin="anonymous"/><link rel="shortcut icon" href="/assets/favicons/favicon.ico?v=1.0.1-music"/><link rel="apple-touch-icon" href="/assets/favicons/apple-touch-icon.png?v=1.0.1-music"/><link rel="icon" type="image/png" sizes="32x32" href="/assets/favicons/favicon-32x32.png?v=1.0.1-music"/><link rel="icon" type="image/png" sizes="16x16" href="/assets/favicons/favicon-16x16.png?v=1.0.1-music"/><link rel="mask-icon" href="/assets/favicons/safari-pinned-tab.svg?v=1.0.1-music" color="#da532c"/><meta property="og:url" content="https://musique.qub.ca/album/legend-hu-si-luan-xiang-0060249836451"/><meta property="og:type" content="music.album"/><meta property="og:title" content="Legend - Hu Si Luan Xiang par Faye Wong | QUB musique"/><meta property="og:description" content="Album · 2005 · 15 titres | À écouter sur QUB musique"/><meta property="og:site_name" content="QUB musique"/><meta property="og:image" content="https://static-musique.qub.ca/images/covers/51/64/0060249836451_max.jpg"/><meta property="fb:app_id" content="2695296043926559"/><meta name="twitter:card" content="summary"/><meta name="twitter:title" content="Legend - Hu Si Luan Xiang par Faye Wong | QUB musique"/><meta name="twitter:description" content="Album · 2005 · 15 titres | À écouter sur QUB musique"/><meta name="twitter:image" content="https://static-musique.qub.ca/images/covers/51/64/0060249836451_max.jpg"/><meta property="al:ios:url" content="qub-musique://link?slug=/album/legend-hu-si-luan-xiang-0060249836451"/><meta property="al:ios:app_name" content="QUB musique"/><meta property="al:ios:app_store_id" content="1489964737"/><meta property="al:android:url" content="qub-musique://link?slug=/album/legend-hu-si-luan-xiang-0060249836451"/><meta property="al:android:app_name" content="QUB musique"/><meta property="al:android:package" content="com.numeriq.qub.musique"/><script type="text/javascript">window.NEW_RELIC_CLIENT_APPLICATION_ID=233378680</script><script defer="" src="/assets/scripts/newrelic.min.js"></script><title>Album Legend - Hu Si Luan Xiang par Faye Wong | QUB musique</title><link rel="manifest" href="/assets/manifest.json" crossorigin="use-credentials"/><meta name="description" content="Découvrez dès maintenant l&#x27;album Legend - Hu Si Luan Xiang par Faye Wong. Avec QUB musique, écoutez vos artistes musicaux préférés en tout temps."/><meta name="msapplication-TileColor" content="#da532c"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><meta name="msapplication-config" content="/assets/browserconfig.xml"/><meta name="theme-color" content="#ffffff"/><meta property="contentPropreties" content="{&quot;slug&quot;:&quot;/album/legend-hu-si-luan-xiang-0060249836451&quot;}"/><script type="application/ld+json">{&quot;@context&quot;:&quot;http://schema.org&quot;,&quot;@type&quot;:&quot;MusicAlbum&quot;,&quot;url&quot;:&quot;https://musique.qub.ca/album/legend-hu-si-luan-xiang-0060249836451&quot;,&quot;name&quot;:&quot;Legend - Hu Si Luan Xiang&quot;,&quot;image&quot;:&quot;https://static-musique.qub.ca/images/covers/51/64/0060249836451_max.jpg&quot;,&quot;genre&quot;:&quot;Pop&quot;,&quot;byArtist&quot;:{&quot;@type&quot;:&quot;MusicGroup&quot;,&quot;name&quot;:&quot;Faye Wong&quot;},&quot;track&quot;:{&quot;@type&quot;:&quot;ItemList&quot;,&quot;numberOfItems&quot;:14,&quot;itemListElement&quot;:[{&quot;@type&quot;:&quot;ListItem&quot;,&quot;position&quot;:1,&quot;item&quot;:{&quot;@type&quot;:&quot;MusicRecording&quot;,&quot;name&quot;:&quot;Hu Si Luan Xiang&quot;}},{&quot;@type&quot;:&quot;ListItem&quot;,&quot;position&quot;:2,&quot;item&quot;:{&quot;@type&quot;:&quot;MusicRecording&quot;,&quot;name&quot;:&quot;Shi Yan&quot;}},{&quot;@type&quot;:&quot;ListItem&quot;,&quot;position&quot;:3,&quot;item&quot;:{&quot;@type&quot;:&quot;MusicRecording&quot;,&quot;name&quot;:&quot;Tian Yu Di&quot;}},{&quot;@type&quot;:&quot;ListItem&quot;,&quot;position&quot;:4,&quot;item&quot;:{&quot;@type&quot;:&quot;MusicRecording&quot;,&quot;name&quot;:&quot;Meng Zhong Ren&quot;}},{&quot;@type&quot;:&quot;ListItem&quot;,&quot;position&quot;:5,&quot;item&quot;:{&quot;@type&quot;:&quot;MusicRecording&quot;,&quot;name&quot;:&quot;Zhi Ji Zhi Bi&quot;}},{&quot;@type&quot;:&quot;ListItem&quot;,&quot;position&quot;:6,&quot;item&quot;:{&quot;@type&quot;:&quot;MusicRecording&quot;,&quot;name&quot;:&quot;Chun Qing&quot;}},{&quot;@type&quot;:&quot;ListItem&quot;,&quot;position&quot;:7,&quot;item&quot;:{&quot;@type&quot;:&quot;MusicRecording&quot;,&quot;name&quot;:&quot;You Xi Di Zhong Dian&quot;}},{&quot;@type&quot;:&quot;ListItem&quot;,&quot;position&quot;:8,&quot;item&quot;:{&quot;@type&quot;:&quot;MusicRecording&quot;,&quot;name&quot;:&quot;Meng You&quot;}},{&quot;@type&quot;:&quot;ListItem&quot;,&quot;position&quot;:9,&quot;item&quot;:{&quot;@type&quot;:&quot;MusicRecording&quot;,&quot;name&quot;:&quot;Lan Se Shi Fen&quot;}},{&quot;@type&quot;:&quot;ListItem&quot;,&quot;position&quot;:10,&quot;item&quot;:{&quot;@type&quot;:&quot;MusicRecording&quot;,&quot;name&quot;:&quot;Hui Yi Shi Hong Se Tian Kong&quot;}},{&quot;@type&quot;:&quot;ListItem&quot;,&quot;position&quot;:11,&quot;item&quot;:{&quot;@type&quot;:&quot;MusicRecording&quot;,&quot;name&quot;:&quot;Ai, Yi Ci Gei Bu Wan&quot;}},{&quot;@type&quot;:&quot;ListItem&quot;,&quot;position&quot;:12,&quot;item&quot;:{&quot;@type&quot;:&quot;MusicRecording&quot;,&quot;name&quot;:&quot;Zhi Ji Zhi Bi&quot;}},{&quot;@type&quot;:&quot;ListItem&quot;,&quot;position&quot;:13,&quot;item&quot;:{&quot;@type&quot;:&quot;MusicRecording&quot;,&quot;name&quot;:&quot;Rong Yi Shou Shang Di Nu Ren&quot;}},{&quot;@type&quot;:&quot;ListItem&quot;,&quot;position&quot;:14,&quot;item&quot;:{&quot;@type&quot;:&quot;MusicRecording&quot;,&quot;name&quot;:&quot;Wang Diao Ni Xiang Wang Diao Wo&quot;}}]}}</script><script type="application/ld+json">{&quot;@context&quot;:&quot;https://schema.org&quot;,&quot;@type&quot;:&quot;BreadcrumbList&quot;,&quot;itemListElement&quot;:[{&quot;@type&quot;:&quot;ListItem&quot;,&quot;position&quot;:1,&quot;name&quot;:&quot;Accueil&quot;,&quot;item&quot;:&quot;https://musique.qub.ca/&quot;},{&quot;@type&quot;:&quot;ListItem&quot;,&quot;position&quot;:2,&quot;name&quot;:&quot;Faye Wong&quot;,&quot;item&quot;:&quot;https://musique.qub.ca/artiste/faye-wong-129887&quot;},{&quot;@type&quot;:&quot;ListItem&quot;,&quot;position&quot;:3,&quot;name&quot;:&quot;Legend - Hu Si Luan Xiang&quot;}]}</script><script src="/assets/scripts/analytics-snippet-1592406242.min.js"></script><meta name="next-head-count" content="46"/><link rel="preload" href="/_next/static/css/a8f5440ae12dcc1a9fd0.css" as="style"/><link rel="stylesheet" href="/_next/static/css/a8f5440ae12dcc1a9fd0.css" data-n-g=""/><link rel="preload" href="/_next/static/css/1b35d34c10580e7906fc.css" as="style"/><link rel="stylesheet" href="/_next/static/css/1b35d34c10580e7906fc.css" data-n-g=""/><link rel="preload" href="/_next/static/css/dc2733f205ac5c04df37.css" as="style"/><link rel="stylesheet" href="/_next/static/css/dc2733f205ac5c04df37.css" data-n-p=""/><link rel="preload" href="/_next/static/css/ec97c2687013ea3311ba.css" as="style"/><link rel="stylesheet" href="/_next/static/css/ec97c2687013ea3311ba.css" data-n-p=""/><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/main-76bf5746e4a044d3c8c8.js" as="script"/><link rel="preload" href="/_next/static/chunks/webpack-da8cd7ea35311cccc938.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.a76664a37d7d57d4531d.js" as="script"/><link rel="preload" href="/_next/static/chunks/ebec3a01.a11933ffcb4f8f27780a.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.fc12ce0d19a747c476c1.js" as="script"/><link rel="preload" href="/_next/static/chunks/a5509dd8336d259352bd9bca18ed15167f85d1cb.5fec9700094f2887a533.js" as="script"/><link rel="preload" href="/_next/static/chunks/cd5b61f40e85e8f3947084b9eb0a4988b06926f7.23e4c1ee6e8beeda891b.js" as="script"/><link rel="preload" href="/_next/static/chunks/c39e7f9df07b766a0b375f75e19d7ce822a4710b.ec2974d6f87aad42dd4a.js" as="script"/><link rel="preload" href="/_next/static/chunks/a9e03fe4e2ee37026b6663d63d7579ccc6c665a3.3a8fa1ed718263ea64a2.js" as="script"/><link rel="preload" href="/_next/static/chunks/8bbab14ef470ee93f00c6977a48e58649cc48a89.ebd9bd6963c8a29afe3e.js" as="script"/><link rel="preload" href="/_next/static/chunks/60942de6cc612fb34ef6f123f62f72bb1b4f9852.4c222236e818f9e26e2d.js" as="script"/><link rel="preload" href="/_next/static/chunks/3cea8506dfb6df00636df28db7ed67e554a431cc.da4851ecc307fd30ab66.js" as="script"/><link rel="preload" href="/_next/static/chunks/95c42df6705428055aded94eef6ae3ae7897a7dd.c93763d718a2f559ffe7.js" as="script"/><link rel="preload" href="/_next/static/chunks/09252f71a249efba3dedd103f9598a63c5826324.ce5f2a1cac8e429d8967.js" as="script"/><link rel="preload" href="/_next/static/chunks/670cfea58c9e76100639ceda2cfd7b1d4c20cf87.4a1a2ccf0c868ac61968.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-0473765bdd916b22ff1a.js" as="script"/><link rel="preload" href="/_next/static/chunks/1d7d18162cfd8b94da7559b156ffd5ba380cfc96.34ea34bb2ceca8b3f542.js" as="script"/><link rel="preload" href="/_next/static/chunks/1d7d18162cfd8b94da7559b156ffd5ba380cfc96_CSS.36b3ee1d8b83b93d577f.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/music/music-album/music-album-a59281968a97749054e4.js" as="script"/></head><body><div id="__next"><div class="w1rfle47" data-cy="Layout - album"><nav class="c1jy8k1f b1ret9s0" data-cy="menu-qub-side-nav" data-testid="menuSidebar" style="--secondaryDarkColor:#211d2f;--primaryLighterColor:#f4dada;--primaryColor:#e84a4c;--textColorMenuSideBar:#ffffff"><div class="c143l98h l1qspa4" style="--primaryLighterColor:#f4dada" data-testid="layoutLogo"><a class="lgjf0is" href="/" rel="noopener noreferrer" target="" data-testid="next-link-/" route="MUSIC_HOME"><div data-cy="ImageItem" data-testid="ImageItem" class="cc2ewsj"><div class=""><div class="c1p6sj89"><img data-testid="imageItem" src="/_next/static/images/Logo_QUB_musique_Vertical-5131c64c2c5cbbb18065d6420d57d215.svg" loading="lazy" alt="Logo QUB musique" class="illjl22 p1jwdowt" width="94" height="150"/></div></div></div></a></div><div class="m1hbq2ql"><div class="mojn83h"><div class="mdej0vm" style="--primaryColor:#e84a4c"><a class="lgjf0is" href="/" data-cy="Accueil" rel="noopener noreferrer" target="" data-testid="menuSidebarLinkAccueil" route="MUSIC_HOME" context="MUSIC"><span class="a9prhph"></span><div class="MuiButtonBase-root MuiListItem-root rzmbhpr r1oo1ssw r1osog77 MuiListItem-gutters MuiListItem-button" tabindex="-1" role="button" aria-disabled="false" style="--primaryColor:#e84a4c"><div class="MuiListItemIcon-root i115w72l i1s25q9w i1nxpfi3"><span class="ccuyrvt" data-testid="icon" style="--iconHeight:16px;--iconWidth:16px"><span class="s1li24i1 s1wy3idj l1wzni3h  HOME d2vdd42 l1wzni3h"></span></span></div><p class="MuiTypography-root t4y46id MuiTypography-body1 pnq461w">Accueil</p></div></a><a class="lgjf0is" href="/recherche" data-cy="Recherche" rel="noopener noreferrer" target="" data-testid="menuSidebarLinkRecherche" route="SEARCH" context="MUSIC"><span class="a9prhph"></span><div class="MuiButtonBase-root MuiListItem-root rzmbhpr r1oo1ssw r1osog77 MuiListItem-gutters MuiListItem-button" tabindex="-1" role="button" aria-disabled="false" style="--primaryColor:#e84a4c"><div class="MuiListItemIcon-root i115w72l i1s25q9w i1nxpfi3"><span class="ccuyrvt" data-testid="icon" style="--iconHeight:16px;--iconWidth:16px"><span class="s1li24i1 s1wy3idj l1wzni3h SEARCH d2vdd42 l1wzni3h"></span></span></div><p class="MuiTypography-root t4y46id MuiTypography-body1 pnq461w">Recherche</p></div></a><a class="lgjf0is" href="/bibliotheque" data-cy="Bibliothèque" rel="noopener noreferrer" target="" data-testid="menuSidebarLinkBibliotheque" route="LIBRARY" context="MUSIC"><span class="a9prhph"></span><div class="MuiButtonBase-root MuiListItem-root rzmbhpr r1oo1ssw r1osog77 MuiListItem-gutters MuiListItem-button" tabindex="-1" role="button" aria-disabled="false" style="--primaryColor:#e84a4c"><div class="MuiListItemIcon-root i115w72l i1s25q9w i1nxpfi3"><span class="ccuyrvt" data-testid="icon" style="--iconHeight:16px;--iconWidth:16px"><span class="s1li24i1 s1wy3idj l1wzni3h LIBRARY d2vdd42 l1wzni3h"></span></span></div><p class="MuiTypography-root t4y46id MuiTypography-body1 pnq461w">Bibliothèque</p></div></a></div><hr class="s174zg8x"/><button class="r1kit62e" aria-label="Ouvrir" tabindex="0" data-testid="subscribeModalOpenButton"><div data-cy="createPlaylistMenuButton" data-testid="createPlaylistMenuButton" class="jss48 jss51"><div class="MuiTypography-root jss47 jss50 MuiTypography-body1 pnq461w">Créer une liste <br/>de lecture<span class="ccuyrvt" data-testid="icon" style="--iconHeight:13px;--iconWidth:13px"><span class="s1li24i1 s1wy3idj PLUS_BOX jss49 jss52"></span></span></div></div></button><hr class="s174zg8x"/></div><div class="l4h62l"><a class="l1owxl3g" href="https://aide.qub.ca/" target="_blank" rel="noopener noreferrer"><p class="MuiTypography-root lrjzbb6 MuiTypography-body1 pnq461w">Aide<span class="ccuyrvt" data-testid="icon" style="--iconHeight:13px;--iconWidth:13px;--iconColor:#8f8f8f"><span class="s1li24i1 s1wy3idj EXTERNAL_LINK"></span></span></p></a><a class="l1nm0dt6 l1owxl3g" href="https://legal.qub.ca/qub-musique/conditions-utilisation" target="_blank" rel="noopener noreferrer" data-cy="legalLinkConditions" data-testid="legalLinkConditions"><p class="MuiTypography-root l1hgtgir lrjzbb6 MuiTypography-body1 pnq461w">Conditions d&#x27;utilisation<span class="ccuyrvt" data-testid="icon" style="--iconHeight:13px;--iconWidth:13px;--iconColor:#8f8f8f"><span class="s1li24i1 s1wy3idj EXTERNAL_LINK lkmhqdq"></span></span></p></a><a class="l1nm0dt6 l1owxl3g" href="https://legal.qub.ca/qub-musique/politique-de-confidentialite" target="_blank" rel="noopener noreferrer" data-cy="legalLinkConfidentiality" data-testid="legalLinkConfidentiality"><p class="MuiTypography-root l1hgtgir lrjzbb6 MuiTypography-body1 pnq461w">Politique de confidentialité<span class="ccuyrvt" data-testid="icon" style="--iconHeight:13px;--iconWidth:13px;--iconColor:#8f8f8f"><span class="s1li24i1 s1wy3idj EXTERNAL_LINK lkmhqdq"></span></span></p></a></div></div><div class="m1ed5m4c" style="--secondaryDarkColor:#211d2f;--primaryLighterColor:#f4dada;--primaryColor:#e84a4c;--textColorMenuSideBar:#ffffff"><a href="/connexion" target="_self" data-cy="user-button-login" data-testid="userButtonlogin"><button class="MuiButtonBase-root MuiButton-root bypdg0l m1dvki7n m1p9aba9 r1y4rdgf odltnb9 MuiButton-text" tabindex="0" type="button" style="--primaryColor:#e84a4c;--primaryLightColor:#ef8486;--primaryLighterColor:#f4dada;--secondaryColor:#272136;--secondaryDarkColor:#211d2f;--secondaryLightColor:#4d4463;--secondaryLighterColor:#7f7694;--primaryDarkColor:#c53335"><span class="MuiButton-label lownxzq"><span class="ccuyrvt" data-testid="icon"><span class="s1li24i1 s1wy3idj ACCOUNT_CIRCLE i1vgv7r8 i19zk0op"></span></span><p class="MuiTypography-root ctipndu MuiTypography-body1 pnq461w">Se connecter</p></span></button></a></div></nav><div class="e1bq3xn6"></div><div role="main" class="cxayggd" data-testid="mainContent"><div class="h18f2eca" style="--secondaryLighterColor:#7f7694;--secondaryDarkColor:#211d2f"><div class="h16zed4l b1dboec4"><div class="mda6ep8"><button class="jss94 m1i3a48f" data-cy="menu-burger-button" data-testid="menuBurgerButton"><span class="ccuyrvt" data-testid="icon" style="--iconHeight:25px;--iconWidth:25px;--iconColor:white"><span class="s1li24i1 s1wy3idj MENU"></span></span></button><div class="miaaqa6"><div class="c143l98h" style="--primaryLighterColor:#f4dada" data-testid="layoutLogo"><a class="lgjf0is" href="/" rel="noopener noreferrer" target="" data-testid="next-link-/" route="MUSIC_HOME"><div data-cy="ImageItem" data-testid="ImageItem" class="cc2ewsj"><div class=""><div class="c1p6sj89"><img data-testid="imageItem" src="/_next/static/images/Logo_QUB_musique_Horizontal-6e871df1e30d14a198883f590eb9c449.svg" loading="lazy" alt="Logo QUB musique" class="illjl22 mhf8k12 p1jwdowt" width="94" height="150"/></div></div></div></a></div></div></div></div></div><div class="cbnmql5" style="--secondaryDarkerColor:#1b1824;--gradientBackground:radial-gradient(98.12% 46.98% at 108.5% 1.83%, #D33F55 0%, #30173F 50%, rgba(92, 71, 255, 0) 100%)"><div class="pq58o2f p2vfpuy"><div data-cy="musicHeader" class="p1hxk7n7 m13aido8" style="--blackWhiteColor:#ffffff"><div class="mxklanm hquip7s"><div class="hb5ae1m"><div class="h99u81e" data-cy="musicHeaderPlaylistImageSingle" data-testid="musicHeaderImageWrapper"><div data-cy="ImageItem" data-testid="ImageItem" class="cc2ewsj h3utbyx"><div class=""><div class="c1p6sj89"><img data-testid="imageItem" src="https://static-musique.qub.ca/images/covers/51/64/0060249836451_max.jpg?h=0&amp;impolicy=crop-resize&amp;w=0&amp;width=100&amp;x=0&amp;y=0&amp;blur=3" loading="lazy" alt="Legend - Hu Si Luan Xiang" class="hclqkk9 p1jwdowt"/></div></div></div></div></div><div class="i1rcwiyv" data-cy="musicHeaderInfos" data-testid="musicHeaderInfos"><div class="c1swtyq" data-cy="musicHeaderCard" data-testid="musicHeaderCard"><div class="c18jya1s"><div class="cdrsrb8"><div data-cy="musicHeaderInfosTitle" data-testid="musicHeaderInfosTitle"><h2 class="MuiTypography-root cq0gb3i MuiTypography-h2 p1sf4rjj">Legend - Hu Si Luan Xiang</h2></div><div><a class="lgjf0is c4kto1m" href="/artiste/faye-wong-129887" rel="noopener noreferrer" target="" data-testid="subTitlelink" route="MUSIC_ARTIST" slug="/artiste/faye-wong-129887"><div data-cy="musicHeaderInfosSubtitle" data-testid="musicHeaderInfosSubtitle"><h2 class="MuiTypography-root c18xxoml MuiTypography-h2 p1sf4rjj">Faye Wong</h2></div></a></div></div><div class="cyf3rnf" data-cy="musicHeaderButtonAddToLibrary"><button class="r1kit62e" aria-label="Ouvrir" tabindex="0" data-testid="subscribeModalOpenButton"><span class="ccuyrvt" data-testid="icon"><span class="s1li24i1 s1wy3idj PLUS_CIRCLE_OUTLINE azop6ei"></span></span></button><div data-cy="audioTrackContextMenuToggle"></div></div></div><div class="c11fz6yu c1625j5b"><span data-cy="musicHeaderInfoGenre" data-testid="musicHeaderInfoGenre"><h3 class="MuiTypography-root MuiTypography-h3 pk8dblz">Pop</h3></span><span data-cy="musicHeaderInfoYear" data-testid="musicHeaderInfoYear"><h3 class="MuiTypography-root MuiTypography-h3 pk8dblz">2005</h3></span></div><div class="c1u0oz2k"><button class="MuiButtonBase-root MuiButton-root c1mb3y5w r1y4rdgf cwvjigc MuiButton-text" tabindex="0" type="button" style="--primaryColor:#e84a4c;--primaryLightColor:#ef8486;--primaryLighterColor:#f4dada;--secondaryColor:#272136;--secondaryDarkColor:#211d2f;--secondaryLightColor:#4d4463;--secondaryLighterColor:#7f7694;--primaryDarkColor:#c53335" data-testid="musicHeaderButtonPlayAll" data-cy="musicHeaderButtonPlayAll"><span class="MuiButton-label lownxzq">Jouer</span></button><button class="MuiButtonBase-root MuiButton-root c1mb3y5w r1y4rdgf cwvjigc MuiButton-text" tabindex="0" type="button" style="--primaryColor:#e84a4c;--primaryLightColor:#ef8486;--primaryLighterColor:#f4dada;--secondaryColor:#272136;--secondaryDarkColor:#211d2f;--secondaryLightColor:#4d4463;--secondaryLighterColor:#7f7694;--primaryDarkColor:#c53335" data-testid="musicHeaderButtonPlayRandom" data-cy="musicHeaderButtonPlayRandom"><span class="MuiButton-label lownxzq">Aléatoire</span></button></div></div><div class="m1e61cvf" data-cy="music-album-header-tracks-list"><div class="clu620r" data-cy="track-list" data-testid="trackList"><div data-cy="track-0" class="t19l6npv"><div class="a6la07"><div class="a1c9qqks" data-cy="AudioTrack" data-testid="audioTrack" style="--primaryColor:#e84a4c;--secondaryLightColor:#4d4463;--secondaryDarkerColor:#1b1824;--textColor:#ffffff;--contentTypePrimaryColor:var(--global-qmprimary);--contentTypePrimaryLighterColor:var(--global-qmprimarylighter)"><div class="aqh047b" data-testid="audioTrackAvailable"><div class="a5o2am5" tabindex="0" role="button" data-testid="audioTrackClickableWrapper"><div class="a13uw6q3"><span class="aepa2uu" data-cy="audio-track-number" data-testid="audio-track-number"> <!-- -->1<!-- -->.</span><span class="a1y9gvqh" data-cy="audioIconPlay"><span class="ccuyrvt" title="Lecture" data-testid="icon" style="--iconHeight:12px;--iconWidth:12px"><span class="s1li24i1 s1wy3idj PLAY"></span></span></span></div><div class="acwwr1e" data-cy="audio-track-infos"><div class="an3h5o6"><h3 class="MuiTypography-root a12k6ysv a1504qfh MuiTypography-h3 pk8dblz"><span data-cy="audio-track-title" data-testid="audioTrackTitle">Hu Si Luan Xiang</span><span class="a16ae5gm" data-testid="audio-track-sample-title"> (Extrait)</span></h3><h4 class="MuiTypography-root a12k6ysv aaoyxy4 MuiTypography-h4 pvlh57m"><span data-cy="audio-track-artist" data-testid="audioTrackArtist">Faye Wong</span></h4></div><div class="avnskka"><div class="a12k6ysv a10nuw6b" data-cy="audio-track-duration" data-testid="audio-track-duration">0:30</div></div></div></div><div data-cy="audio-track-context-menu-toggle" data-testid="audio-track-context-menu-toggle" class="a6daa5c"></div></div></div></div></div><div data-cy="track-1" class="t19l6npv"><div class="a6la07"><div class="a1c9qqks" data-cy="AudioTrack" data-testid="audioTrack" style="--primaryColor:#e84a4c;--secondaryLightColor:#4d4463;--secondaryDarkerColor:#1b1824;--textColor:#ffffff;--contentTypePrimaryColor:var(--global-qmprimary);--contentTypePrimaryLighterColor:var(--global-qmprimarylighter)"><div class="aqh047b" data-testid="audioTrackAvailable"><div class="a5o2am5" tabindex="0" role="button" data-testid="audioTrackClickableWrapper"><div class="a13uw6q3"><span class="aepa2uu" data-cy="audio-track-number" data-testid="audio-track-number"> <!-- -->2<!-- -->.</span><span class="a1y9gvqh" data-cy="audioIconPlay"><span class="ccuyrvt" title="Lecture" data-testid="icon" style="--iconHeight:12px;--iconWidth:12px"><span class="s1li24i1 s1wy3idj PLAY"></span></span></span></div><div class="acwwr1e" data-cy="audio-track-infos"><div class="an3h5o6"><h3 class="MuiTypography-root a12k6ysv a1504qfh MuiTypography-h3 pk8dblz"><span data-cy="audio-track-title" data-testid="audioTrackTitle">Shi Yan</span><span class="a16ae5gm" data-testid="audio-track-sample-title"> (Extrait)</span></h3><h4 class="MuiTypography-root a12k6ysv aaoyxy4 MuiTypography-h4 pvlh57m"><span data-cy="audio-track-artist" data-testid="audioTrackArtist">Faye Wong</span></h4></div><div class="avnskka"><div class="a12k6ysv a10nuw6b" data-cy="audio-track-duration" data-testid="audio-track-duration">0:30</div></div></div></div><div data-cy="audio-track-context-menu-toggle" data-testid="audio-track-context-menu-toggle" class="a6daa5c"></div></div></div></div></div><div data-cy="track-2" class="t19l6npv"><div class="a6la07"><div class="a1c9qqks" data-cy="AudioTrack" data-testid="audioTrack" style="--primaryColor:#e84a4c;--secondaryLightColor:#4d4463;--secondaryDarkerColor:#1b1824;--textColor:#ffffff;--contentTypePrimaryColor:var(--global-qmprimary);--contentTypePrimaryLighterColor:var(--global-qmprimarylighter)"><div class="aqh047b" data-testid="audioTrackAvailable"><div class="a5o2am5" tabindex="0" role="button" data-testid="audioTrackClickableWrapper"><div class="a13uw6q3"><span class="aepa2uu" data-cy="audio-track-number" data-testid="audio-track-number"> <!-- -->3<!-- -->.</span><span class="a1y9gvqh" data-cy="audioIconPlay"><span class="ccuyrvt" title="Lecture" data-testid="icon" style="--iconHeight:12px;--iconWidth:12px"><span class="s1li24i1 s1wy3idj PLAY"></span></span></span></div><div class="acwwr1e" data-cy="audio-track-infos"><div class="an3h5o6"><h3 class="MuiTypography-root a12k6ysv a1504qfh MuiTypography-h3 pk8dblz"><span data-cy="audio-track-title" data-testid="audioTrackTitle">Tian Yu Di</span><span class="a16ae5gm" data-testid="audio-track-sample-title"> (Extrait)</span></h3><h4 class="MuiTypography-root a12k6ysv aaoyxy4 MuiTypography-h4 pvlh57m"><span data-cy="audio-track-artist" data-testid="audioTrackArtist">Faye Wong</span></h4></div><div class="avnskka"><div class="a12k6ysv a10nuw6b" data-cy="audio-track-duration" data-testid="audio-track-duration">0:30</div></div></div></div><div data-cy="audio-track-context-menu-toggle" data-testid="audio-track-context-menu-toggle" class="a6daa5c"></div></div></div></div></div><div data-cy="track-3" class="t19l6npv"><div class="a6la07"><div class="a1c9qqks" data-cy="AudioTrack" data-testid="audioTrack" style="--primaryColor:#e84a4c;--secondaryLightColor:#4d4463;--secondaryDarkerColor:#1b1824;--textColor:#ffffff;--contentTypePrimaryColor:var(--global-qmprimary);--contentTypePrimaryLighterColor:var(--global-qmprimarylighter)"><div class="aqh047b" data-testid="audioTrackAvailable"><div class="a5o2am5" tabindex="0" role="button" data-testid="audioTrackClickableWrapper"><div class="a13uw6q3"><span class="aepa2uu" data-cy="audio-track-number" data-testid="audio-track-number"> <!-- -->4<!-- -->.</span><span class="a1y9gvqh" data-cy="audioIconPlay"><span class="ccuyrvt" title="Lecture" data-testid="icon" style="--iconHeight:12px;--iconWidth:12px"><span class="s1li24i1 s1wy3idj PLAY"></span></span></span></div><div class="acwwr1e" data-cy="audio-track-infos"><div class="an3h5o6"><h3 class="MuiTypography-root a12k6ysv a1504qfh MuiTypography-h3 pk8dblz"><span data-cy="audio-track-title" data-testid="audioTrackTitle">Meng Zhong Ren</span><span class="a16ae5gm" data-testid="audio-track-sample-title"> (Extrait)</span></h3><h4 class="MuiTypography-root a12k6ysv aaoyxy4 MuiTypography-h4 pvlh57m"><span data-cy="audio-track-artist" data-testid="audioTrackArtist">Faye Wong</span></h4></div><div class="avnskka"><div class="a12k6ysv a10nuw6b" data-cy="audio-track-duration" data-testid="audio-track-duration">0:30</div></div></div></div><div data-cy="audio-track-context-menu-toggle" data-testid="audio-track-context-menu-toggle" class="a6daa5c"></div></div></div></div></div><div data-cy="track-4" class="t19l6npv"><div class="a6la07"><div class="a1c9qqks" data-cy="AudioTrack" data-testid="audioTrack" style="--primaryColor:#e84a4c;--secondaryLightColor:#4d4463;--secondaryDarkerColor:#1b1824;--textColor:#ffffff;--contentTypePrimaryColor:var(--global-qmprimary);--contentTypePrimaryLighterColor:var(--global-qmprimarylighter)"><div class="aqh047b" data-testid="audioTrackAvailable"><div class="a5o2am5" tabindex="0" role="button" data-testid="audioTrackClickableWrapper"><div class="a13uw6q3"><span class="aepa2uu" data-cy="audio-track-number" data-testid="audio-track-number"> <!-- -->5<!-- -->.</span><span class="a1y9gvqh" data-cy="audioIconPlay"><span class="ccuyrvt" title="Lecture" data-testid="icon" style="--iconHeight:12px;--iconWidth:12px"><span class="s1li24i1 s1wy3idj PLAY"></span></span></span></div><div class="acwwr1e" data-cy="audio-track-infos"><div class="an3h5o6"><h3 class="MuiTypography-root a12k6ysv a1504qfh MuiTypography-h3 pk8dblz"><span data-cy="audio-track-title" data-testid="audioTrackTitle">Zhi Ji Zhi Bi</span><span class="a16ae5gm" data-testid="audio-track-sample-title"> (Extrait)</span></h3><h4 class="MuiTypography-root a12k6ysv aaoyxy4 MuiTypography-h4 pvlh57m"><span data-cy="audio-track-artist" data-testid="audioTrackArtist">Faye Wong</span></h4></div><div class="avnskka"><div class="a12k6ysv a10nuw6b" data-cy="audio-track-duration" data-testid="audio-track-duration">0:30</div></div></div></div><div data-cy="audio-track-context-menu-toggle" data-testid="audio-track-context-menu-toggle" class="a6daa5c"></div></div></div></div></div><div data-cy="track-5" class="t19l6npv"><div class="a6la07"><div class="a1c9qqks" data-cy="AudioTrack" data-testid="audioTrack" style="--primaryColor:#e84a4c;--secondaryLightColor:#4d4463;--secondaryDarkerColor:#1b1824;--textColor:#ffffff;--contentTypePrimaryColor:var(--global-qmprimary);--contentTypePrimaryLighterColor:var(--global-qmprimarylighter)"><div class="aqh047b" data-testid="audioTrackAvailable"><div class="a5o2am5" tabindex="0" role="button" data-testid="audioTrackClickableWrapper"><div class="a13uw6q3"><span class="aepa2uu" data-cy="audio-track-number" data-testid="audio-track-number"> <!-- -->6<!-- -->.</span><span class="a1y9gvqh" data-cy="audioIconPlay"><span class="ccuyrvt" title="Lecture" data-testid="icon" style="--iconHeight:12px;--iconWidth:12px"><span class="s1li24i1 s1wy3idj PLAY"></span></span></span></div><div class="acwwr1e" data-cy="audio-track-infos"><div class="an3h5o6"><h3 class="MuiTypography-root a12k6ysv a1504qfh MuiTypography-h3 pk8dblz"><span data-cy="audio-track-title" data-testid="audioTrackTitle">Chun Qing</span><span class="a16ae5gm" data-testid="audio-track-sample-title"> (Extrait)</span></h3><h4 class="MuiTypography-root a12k6ysv aaoyxy4 MuiTypography-h4 pvlh57m"><span data-cy="audio-track-artist" data-testid="audioTrackArtist">Faye Wong</span></h4></div><div class="avnskka"><div class="a12k6ysv a10nuw6b" data-cy="audio-track-duration" data-testid="audio-track-duration">0:30</div></div></div></div><div data-cy="audio-track-context-menu-toggle" data-testid="audio-track-context-menu-toggle" class="a6daa5c"></div></div></div></div></div><div data-cy="track-6" class="t19l6npv"><div class="a6la07"><div class="a1c9qqks" data-cy="AudioTrack" data-testid="audioTrack" style="--primaryColor:#e84a4c;--secondaryLightColor:#4d4463;--secondaryDarkerColor:#1b1824;--textColor:#ffffff;--contentTypePrimaryColor:var(--global-qmprimary);--contentTypePrimaryLighterColor:var(--global-qmprimarylighter)"><div class="aqh047b" data-testid="audioTrackAvailable"><div class="a5o2am5" tabindex="0" role="button" data-testid="audioTrackClickableWrapper"><div class="a13uw6q3"><span class="aepa2uu" data-cy="audio-track-number" data-testid="audio-track-number"> <!-- -->7<!-- -->.</span><span class="a1y9gvqh" data-cy="audioIconPlay"><span class="ccuyrvt" title="Lecture" data-testid="icon" style="--iconHeight:12px;--iconWidth:12px"><span class="s1li24i1 s1wy3idj PLAY"></span></span></span></div><div class="acwwr1e" data-cy="audio-track-infos"><div class="an3h5o6"><h3 class="MuiTypography-root a12k6ysv a1504qfh MuiTypography-h3 pk8dblz"><span data-cy="audio-track-title" data-testid="audioTrackTitle">You Xi Di Zhong Dian</span><span class="a16ae5gm" data-testid="audio-track-sample-title"> (Extrait)</span></h3><h4 class="MuiTypography-root a12k6ysv aaoyxy4 MuiTypography-h4 pvlh57m"><span data-cy="audio-track-artist" data-testid="audioTrackArtist">Faye Wong</span></h4></div><div class="avnskka"><div class="a12k6ysv a10nuw6b" data-cy="audio-track-duration" data-testid="audio-track-duration">0:30</div></div></div></div><div data-cy="audio-track-context-menu-toggle" data-testid="audio-track-context-menu-toggle" class="a6daa5c"></div></div></div></div></div><div data-cy="track-7" class="t19l6npv"><div class="a6la07"><div class="a1c9qqks" data-cy="AudioTrack" data-testid="audioTrack" style="--primaryColor:#e84a4c;--secondaryLightColor:#4d4463;--secondaryDarkerColor:#1b1824;--textColor:#ffffff;--contentTypePrimaryColor:var(--global-qmprimary);--contentTypePrimaryLighterColor:var(--global-qmprimarylighter)"><div class="aqh047b" data-testid="audioTrackAvailable"><div class="a5o2am5" tabindex="0" role="button" data-testid="audioTrackClickableWrapper"><div class="a13uw6q3"><span class="aepa2uu" data-cy="audio-track-number" data-testid="audio-track-number"> <!-- -->8<!-- -->.</span><span class="a1y9gvqh" data-cy="audioIconPlay"><span class="ccuyrvt" title="Lecture" data-testid="icon" style="--iconHeight:12px;--iconWidth:12px"><span class="s1li24i1 s1wy3idj PLAY"></span></span></span></div><div class="acwwr1e" data-cy="audio-track-infos"><div class="an3h5o6"><h3 class="MuiTypography-root a12k6ysv a1504qfh MuiTypography-h3 pk8dblz"><span data-cy="audio-track-title" data-testid="audioTrackTitle">Meng You</span><span class="a16ae5gm" data-testid="audio-track-sample-title"> (Extrait)</span></h3><h4 class="MuiTypography-root a12k6ysv aaoyxy4 MuiTypography-h4 pvlh57m"><span data-cy="audio-track-artist" data-testid="audioTrackArtist">Faye Wong</span></h4></div><div class="avnskka"><div class="a12k6ysv a10nuw6b" data-cy="audio-track-duration" data-testid="audio-track-duration">0:30</div></div></div></div><div data-cy="audio-track-context-menu-toggle" data-testid="audio-track-context-menu-toggle" class="a6daa5c"></div></div></div></div></div><div data-cy="track-8" class="t19l6npv"><div class="a6la07"><div class="a1c9qqks" data-cy="AudioTrack" data-testid="audioTrack" style="--primaryColor:#e84a4c;--secondaryLightColor:#4d4463;--secondaryDarkerColor:#1b1824;--textColor:#ffffff;--contentTypePrimaryColor:var(--global-qmprimary);--contentTypePrimaryLighterColor:var(--global-qmprimarylighter)"><div class="aqh047b" data-testid="audioTrackAvailable"><div class="a5o2am5" tabindex="0" role="button" data-testid="audioTrackClickableWrapper"><div class="a13uw6q3"><span class="aepa2uu" data-cy="audio-track-number" data-testid="audio-track-number"> <!-- -->9<!-- -->.</span><span class="a1y9gvqh" data-cy="audioIconPlay"><span class="ccuyrvt" title="Lecture" data-testid="icon" style="--iconHeight:12px;--iconWidth:12px"><span class="s1li24i1 s1wy3idj PLAY"></span></span></span></div><div class="acwwr1e" data-cy="audio-track-infos"><div class="an3h5o6"><h3 class="MuiTypography-root a12k6ysv a1504qfh MuiTypography-h3 pk8dblz"><span data-cy="audio-track-title" data-testid="audioTrackTitle">Lan Se Shi Fen</span><span class="a16ae5gm" data-testid="audio-track-sample-title"> (Extrait)</span></h3><h4 class="MuiTypography-root a12k6ysv aaoyxy4 MuiTypography-h4 pvlh57m"><span data-cy="audio-track-artist" data-testid="audioTrackArtist">Faye Wong</span></h4></div><div class="avnskka"><div class="a12k6ysv a10nuw6b" data-cy="audio-track-duration" data-testid="audio-track-duration">0:30</div></div></div></div><div data-cy="audio-track-context-menu-toggle" data-testid="audio-track-context-menu-toggle" class="a6daa5c"></div></div></div></div></div><div data-cy="track-9" class="t19l6npv"><div class="a6la07"><div class="a1c9qqks" data-cy="AudioTrack" data-testid="audioTrack" style="--primaryColor:#e84a4c;--secondaryLightColor:#4d4463;--secondaryDarkerColor:#1b1824;--textColor:#ffffff;--contentTypePrimaryColor:var(--global-qmprimary);--contentTypePrimaryLighterColor:var(--global-qmprimarylighter)"><div class="aqh047b" data-testid="audioTrackAvailable"><div class="a5o2am5" tabindex="0" role="button" data-testid="audioTrackClickableWrapper"><div class="a13uw6q3"><span class="aepa2uu" data-cy="audio-track-number" data-testid="audio-track-number"> <!-- -->10<!-- -->.</span><span class="a1y9gvqh" data-cy="audioIconPlay"><span class="ccuyrvt" title="Lecture" data-testid="icon" style="--iconHeight:12px;--iconWidth:12px"><span class="s1li24i1 s1wy3idj PLAY"></span></span></span></div><div class="acwwr1e" data-cy="audio-track-infos"><div class="an3h5o6"><h3 class="MuiTypography-root a12k6ysv a1504qfh MuiTypography-h3 pk8dblz"><span data-cy="audio-track-title" data-testid="audioTrackTitle">Hui Yi Shi Hong Se Tian Kong</span><span class="a16ae5gm" data-testid="audio-track-sample-title"> (Extrait)</span></h3><h4 class="MuiTypography-root a12k6ysv aaoyxy4 MuiTypography-h4 pvlh57m"><span data-cy="audio-track-artist" data-testid="audioTrackArtist">Faye Wong</span></h4></div><div class="avnskka"><div class="a12k6ysv a10nuw6b" data-cy="audio-track-duration" data-testid="audio-track-duration">0:30</div></div></div></div><div data-cy="audio-track-context-menu-toggle" data-testid="audio-track-context-menu-toggle" class="a6daa5c"></div></div></div></div></div><div data-cy="track-10" class="t19l6npv"><div class="a6la07"><div class="a1c9qqks" data-cy="AudioTrack" data-testid="audioTrack" style="--primaryColor:#e84a4c;--secondaryLightColor:#4d4463;--secondaryDarkerColor:#1b1824;--textColor:#ffffff;--contentTypePrimaryColor:var(--global-qmprimary);--contentTypePrimaryLighterColor:var(--global-qmprimarylighter)"><div class="aqh047b" data-testid="audioTrackAvailable"><div class="a5o2am5" tabindex="0" role="button" data-testid="audioTrackClickableWrapper"><div class="a13uw6q3"><span class="aepa2uu" data-cy="audio-track-number" data-testid="audio-track-number"> <!-- -->11<!-- -->.</span><span class="a1y9gvqh" data-cy="audioIconPlay"><span class="ccuyrvt" title="Lecture" data-testid="icon" style="--iconHeight:12px;--iconWidth:12px"><span class="s1li24i1 s1wy3idj PLAY"></span></span></span></div><div class="acwwr1e" data-cy="audio-track-infos"><div class="an3h5o6"><h3 class="MuiTypography-root a12k6ysv a1504qfh MuiTypography-h3 pk8dblz"><span data-cy="audio-track-title" data-testid="audioTrackTitle">Ai, Yi Ci Gei Bu Wan</span><span class="a16ae5gm" data-testid="audio-track-sample-title"> (Extrait)</span></h3><h4 class="MuiTypography-root a12k6ysv aaoyxy4 MuiTypography-h4 pvlh57m"><span data-cy="audio-track-artist" data-testid="audioTrackArtist">Jacky Cheung</span></h4></div><div class="avnskka"><div class="a12k6ysv a10nuw6b" data-cy="audio-track-duration" data-testid="audio-track-duration">0:30</div></div></div></div><div data-cy="audio-track-context-menu-toggle" data-testid="audio-track-context-menu-toggle" class="a6daa5c"></div></div></div></div></div><div data-cy="track-11" class="t19l6npv"><div class="a6la07"><div class="a1c9qqks" data-cy="AudioTrack" data-testid="audioTrack" style="--primaryColor:#e84a4c;--secondaryLightColor:#4d4463;--secondaryDarkerColor:#1b1824;--textColor:#ffffff;--contentTypePrimaryColor:var(--global-qmprimary);--contentTypePrimaryLighterColor:var(--global-qmprimarylighter)"><div class="aqh047b" data-testid="audioTrackAvailable"><div class="a5o2am5" tabindex="0" role="button" data-testid="audioTrackClickableWrapper"><div class="a13uw6q3"><span class="aepa2uu" data-cy="audio-track-number" data-testid="audio-track-number"> <!-- -->12<!-- -->.</span><span class="a1y9gvqh" data-cy="audioIconPlay"><span class="ccuyrvt" title="Lecture" data-testid="icon" style="--iconHeight:12px;--iconWidth:12px"><span class="s1li24i1 s1wy3idj PLAY"></span></span></span></div><div class="acwwr1e" data-cy="audio-track-infos"><div class="an3h5o6"><h3 class="MuiTypography-root a12k6ysv a1504qfh MuiTypography-h3 pk8dblz"><span data-cy="audio-track-title" data-testid="audioTrackTitle">Zhi Ji Zhi Bi</span><span class="a16ae5gm" data-testid="audio-track-sample-title"> (Extrait)</span></h3><h4 class="MuiTypography-root a12k6ysv aaoyxy4 MuiTypography-h4 pvlh57m"><span data-cy="audio-track-artist" data-testid="audioTrackArtist">Faye Wong</span></h4></div><div class="avnskka"><div class="a12k6ysv a10nuw6b" data-cy="audio-track-duration" data-testid="audio-track-duration">0:30</div></div></div></div><div data-cy="audio-track-context-menu-toggle" data-testid="audio-track-context-menu-toggle" class="a6daa5c"></div></div></div></div></div><div data-cy="track-12" class="t19l6npv"><div class="a6la07"><div class="a1c9qqks" data-cy="AudioTrack" data-testid="audioTrack" style="--primaryColor:#e84a4c;--secondaryLightColor:#4d4463;--secondaryDarkerColor:#1b1824;--textColor:#ffffff;--contentTypePrimaryColor:var(--global-qmprimary);--contentTypePrimaryLighterColor:var(--global-qmprimarylighter)"><div class="aqh047b" data-testid="audioTrackAvailable"><div class="a5o2am5" tabindex="0" role="button" data-testid="audioTrackClickableWrapper"><div class="a13uw6q3"><span class="aepa2uu" data-cy="audio-track-number" data-testid="audio-track-number"> <!-- -->13<!-- -->.</span><span class="a1y9gvqh" data-cy="audioIconPlay"><span class="ccuyrvt" title="Lecture" data-testid="icon" style="--iconHeight:12px;--iconWidth:12px"><span class="s1li24i1 s1wy3idj PLAY"></span></span></span></div><div class="acwwr1e" data-cy="audio-track-infos"><div class="an3h5o6"><h3 class="MuiTypography-root a12k6ysv a1504qfh MuiTypography-h3 pk8dblz"><span data-cy="audio-track-title" data-testid="audioTrackTitle">Rong Yi Shou Shang Di Nu Ren</span><span class="a16ae5gm" data-testid="audio-track-sample-title"> (Extrait)</span></h3><h4 class="MuiTypography-root a12k6ysv aaoyxy4 MuiTypography-h4 pvlh57m"><span data-cy="audio-track-artist" data-testid="audioTrackArtist">Faye Wong</span></h4></div><div class="avnskka"><div class="a12k6ysv a10nuw6b" data-cy="audio-track-duration" data-testid="audio-track-duration">0:30</div></div></div></div><div data-cy="audio-track-context-menu-toggle" data-testid="audio-track-context-menu-toggle" class="a6daa5c"></div></div></div></div></div><div data-cy="track-13" class="t19l6npv"><div class="a6la07"><div class="a1c9qqks" data-cy="AudioTrack" data-testid="audioTrack" style="--primaryColor:#e84a4c;--secondaryLightColor:#4d4463;--secondaryDarkerColor:#1b1824;--textColor:#ffffff;--contentTypePrimaryColor:var(--global-qmprimary);--contentTypePrimaryLighterColor:var(--global-qmprimarylighter)"><div class="aqh047b" data-testid="audioTrackAvailable"><div class="a5o2am5" tabindex="0" role="button" data-testid="audioTrackClickableWrapper"><div class="a13uw6q3"><span class="aepa2uu" data-cy="audio-track-number" data-testid="audio-track-number"> <!-- -->14<!-- -->.</span><span class="a1y9gvqh" data-cy="audioIconPlay"><span class="ccuyrvt" title="Lecture" data-testid="icon" style="--iconHeight:12px;--iconWidth:12px"><span class="s1li24i1 s1wy3idj PLAY"></span></span></span></div><div class="acwwr1e" data-cy="audio-track-infos"><div class="an3h5o6"><h3 class="MuiTypography-root a12k6ysv a1504qfh MuiTypography-h3 pk8dblz"><span data-cy="audio-track-title" data-testid="audioTrackTitle">Wang Diao Ni Xiang Wang Diao Wo</span><span class="a16ae5gm" data-testid="audio-track-sample-title"> (Extrait)</span></h3><h4 class="MuiTypography-root a12k6ysv aaoyxy4 MuiTypography-h4 pvlh57m"><span data-cy="audio-track-artist" data-testid="audioTrackArtist">Faye Wong</span></h4></div><div class="avnskka"><div class="a12k6ysv a10nuw6b" data-cy="audio-track-duration" data-testid="audio-track-duration">0:30</div></div></div></div><div data-cy="audio-track-context-menu-toggle" data-testid="audio-track-context-menu-toggle" class="a6daa5c"></div></div></div></div></div></div></div><div class="c11fz6yu c6h9swg"><div><span data-cy="musicHeaderInfoNbSongs" data-testid="musicHeaderInfoNbSongs"><h3 class="MuiTypography-root m5h0nrl MuiTypography-h3 pk8dblz">15 chansons</h3></span><span data-cy="musicHeaderInfoDuration" data-testid="musicHeaderInfoDuration"><h3 class="MuiTypography-root m5h0nrl MuiTypography-h3 pk8dblz">1 h 03 min</h3></span></div><div data-cy="musicHeaderInfoLabel" data-testid="musicHeaderInfoLabel"><h3 class="MuiTypography-root MuiTypography-h3 pk8dblz">© <!-- -->Cinepoly Records Co. Ltd.</h3></div></div></div></div></div><div class="c1rn8iv9"><div><div class="rianddt" data-cy="carousel-standard-container" data-testid="carousel-standard-container"><div class="p1hxk7n7 c1yu87kg" data-testid="carouselStandardTitle" style="--textColor:#ffffff"><h2 class="MuiTypography-root MuiTypography-h2 p1sf4rjj t1a24qsn"><span data-cy="carouselHeaderTitle">Albums</span></h2><a class="lgjf0is scvcbm7" href="/tout-voir/albums/faye-wong-129887" rel="noopener noreferrer" target="" data-testid="see-all-link" route="SEE_ALL_DISCOGRAPHY" slug="/tout-voir/albums/faye-wong-129887"><p class="MuiTypography-root s10nbg05 MuiTypography-body1 pnq461w">Tout voir</p></a></div><div class="c1rfbxlv"><button class="MuiButtonBase-root MuiFab-root d7xd32k d1u4fc31 jss95 jss96 prev" tabindex="0" type="button" aria-label="Précédent" data-cy="Carousel_previous" data-testid="Carousel_previous"><span class="MuiFab-label"><span class="ccuyrvt" title="Précédent" data-testid="icon" style="--iconHeight:16px;--iconWidth:8px;--iconColor:#ffffff"><span class="s1li24i1 s1wy3idj CHEVRONLEFT d1gnwosz"></span></span></span></button><div data-format="1x1" data-testid="carousel-container" class="_1gqlQjGvZqH9YSe7B5lCjO ce98lfi c13j2hn0" style="--current-page:0"><div class="_3F3n9VkOqmP_XjBxuJGVvm"><div class="u2mmMeqxmPbxG1Kp0s7P2"><div data-cy="carouselStandardCard"><div><div class="t1clnui2" data-id="1002103611" data-cy="atomicCardMUSIC_ALBUM" data-testid="atomicCard" style="--primaryColor:#e84a4c;--blackWhiteColor:#ffffff"><div class="ttdmkrx" data-testid="atomicCardFocus"><div class="i1i3ledp" data-cy="atomicCardImageContainer" data-testid="atomicCardImageContainer"><div data-cy="atomicCardImageLinkWrapper" data-testid="atomicCardImageLinkWrapper"><a class="lgjf0is" href="/album/fu-yan-0060248889784" rel="noopener noreferrer" target="" data-testid="next-link-/album/fu-yan-0060248889784" route="MUSIC_ALBUM" slug="/album/fu-yan-0060248889784"><div class="l1vxc4fj" aria-label="Accéder à la page"></div></a></div><div data-cy="ImageItem" data-testid="ImageItem" class="cc2ewsj i1jfcy3o c4qmm2h c1ftyht9"><div class=""><div class="c1p6sj89 i1jfcy3o"><img data-testid="imageItem" src="https://static-musique.qub.ca/images/covers/84/97/0060248889784_max.jpg?h=0&amp;impolicy=crop-resize&amp;w=0&amp;width=100&amp;x=0&amp;y=0&amp;blur=3" loading="lazy" alt="Fu Yan" class="p1jwdowt"/></div></div></div></div><div style="--secondaryLightColor:#4d4463" data-cy="atomicCardTexts" data-testid="atomicCardTexts" class="toytohk"><div class="tnw0r9p" data-cy="atomicCardTitleLinkWrapper" data-testid="atomicCardTitleLinkWrapper"><a class="lgjf0is" href="/album/fu-yan-0060248889784" rel="noopener noreferrer" target="" data-testid="next-link-/album/fu-yan-0060248889784" route="MUSIC_ALBUM" slug="/album/fu-yan-0060248889784"><div style="--nb-line-textplaceholdercss:2" class="cktslz2"><div><h3 class="MuiTypography-root tb2kaaj t193s8j1 MuiTypography-h3 pk8dblz MuiTypography-alignLeft"><span data-cy="atomicCardTitleText" data-testid="atomicCardTitleText">Fu Yan</span></h3></div></div></a></div><div class="tnw0r9p" data-cy="atomicCardSubtitleLinkWrapper" data-testid="atomicCardSubtitleLinkWrapper"><a class="lgjf0is" href="/artiste/faye-wong-129887" rel="noopener noreferrer" target="" data-testid="next-link-/artiste/faye-wong-129887" route="MUSIC_ARTIST" slug="/artiste/faye-wong-129887"><div style="--nb-line-textplaceholdercss:1" class="cktslz2"><div><h4 class="MuiTypography-root tb2kaaj seg004w MuiTypography-h4 pvlh57m MuiTypography-alignLeft"><span data-cy="atomicCardSubtitleText" data-testid="atomicCardSubtitleText">Faye Wong</span></h4></div></div></a></div></div></div></div></div></div></div><div class="u2mmMeqxmPbxG1Kp0s7P2"><div data-cy="carouselStandardCard"><div><div class="t1clnui2" data-id="1002103073" data-cy="atomicCardMUSIC_ALBUM" data-testid="atomicCard" style="--primaryColor:#e84a4c;--blackWhiteColor:#ffffff"><div class="ttdmkrx" data-testid="atomicCardFocus"><div class="i1i3ledp" data-cy="atomicCardImageContainer" data-testid="atomicCardImageContainer"><div data-cy="atomicCardImageLinkWrapper" data-testid="atomicCardImageLinkWrapper"><a class="lgjf0is" href="/album/ji-pin-tian-die-wang-fei-2-0060248898455" rel="noopener noreferrer" target="" data-testid="next-link-/album/ji-pin-tian-die-wang-fei-2-0060248898455" route="MUSIC_ALBUM" slug="/album/ji-pin-tian-die-wang-fei-2-0060248898455"><div class="l1vxc4fj" aria-label="Accéder à la page"></div></a></div><div data-cy="ImageItem" data-testid="ImageItem" class="cc2ewsj i1jfcy3o c4qmm2h c1ftyht9"><div class=""><div class="c1p6sj89 i1jfcy3o"><img data-testid="imageItem" src="https://static-musique.qub.ca/images/covers/55/84/0060248898455_max.jpg?h=0&amp;impolicy=crop-resize&amp;w=0&amp;width=100&amp;x=0&amp;y=0&amp;blur=3" loading="lazy" alt="Ji Pin Tian Die Wang Fei (2)" class="p1jwdowt"/></div></div></div></div><div style="--secondaryLightColor:#4d4463" data-cy="atomicCardTexts" data-testid="atomicCardTexts" class="toytohk"><div class="tnw0r9p" data-cy="atomicCardTitleLinkWrapper" data-testid="atomicCardTitleLinkWrapper"><a class="lgjf0is" href="/album/ji-pin-tian-die-wang-fei-2-0060248898455" rel="noopener noreferrer" target="" data-testid="next-link-/album/ji-pin-tian-die-wang-fei-2-0060248898455" route="MUSIC_ALBUM" slug="/album/ji-pin-tian-die-wang-fei-2-0060248898455"><div style="--nb-line-textplaceholdercss:2" class="cktslz2"><div><h3 class="MuiTypography-root tb2kaaj t193s8j1 MuiTypography-h3 pk8dblz MuiTypography-alignLeft"><span data-cy="atomicCardTitleText" data-testid="atomicCardTitleText">Ji Pin Tian Die Wang Fei (2)</span></h3></div></div></a></div><div class="tnw0r9p" data-cy="atomicCardSubtitleLinkWrapper" data-testid="atomicCardSubtitleLinkWrapper"><a class="lgjf0is" href="/artiste/faye-wong-129887" rel="noopener noreferrer" target="" data-testid="next-link-/artiste/faye-wong-129887" route="MUSIC_ARTIST" slug="/artiste/faye-wong-129887"><div style="--nb-line-textplaceholdercss:1" class="cktslz2"><div><h4 class="MuiTypography-root tb2kaaj seg004w MuiTypography-h4 pvlh57m MuiTypography-alignLeft"><span data-cy="atomicCardSubtitleText" data-testid="atomicCardSubtitleText">Faye Wong</span></h4></div></div></a></div></div></div></div></div></div></div><div class="u2mmMeqxmPbxG1Kp0s7P2"><div data-cy="carouselStandardCard"><div><div class="t1clnui2" data-id="1002103735" data-cy="atomicCardMUSIC_ALBUM" data-testid="atomicCard" style="--primaryColor:#e84a4c;--blackWhiteColor:#ffffff"><div class="ttdmkrx" data-testid="atomicCardFocus"><div class="i1i3ledp" data-cy="atomicCardImageContainer" data-testid="atomicCardImageContainer"><div data-cy="atomicCardImageLinkWrapper" data-testid="atomicCardImageLinkWrapper"><a class="lgjf0is" href="/album/ji-pin-tian-die-wang-fei-1-0060248898454" rel="noopener noreferrer" target="" data-testid="next-link-/album/ji-pin-tian-die-wang-fei-1-0060248898454" route="MUSIC_ALBUM" slug="/album/ji-pin-tian-die-wang-fei-1-0060248898454"><div class="l1vxc4fj" aria-label="Accéder à la page"></div></a></div><div data-cy="ImageItem" data-testid="ImageItem" class="cc2ewsj i1jfcy3o c4qmm2h c1ftyht9"><div class=""><div class="c1p6sj89 i1jfcy3o"><img data-testid="imageItem" src="https://static-musique.qub.ca/images/covers/54/84/0060248898454_max.jpg?h=0&amp;impolicy=crop-resize&amp;w=0&amp;width=100&amp;x=0&amp;y=0&amp;blur=3" loading="lazy" alt="Ji Pin Tian Die Wang Fei (1)" class="p1jwdowt"/></div></div></div></div><div style="--secondaryLightColor:#4d4463" data-cy="atomicCardTexts" data-testid="atomicCardTexts" class="toytohk"><div class="tnw0r9p" data-cy="atomicCardTitleLinkWrapper" data-testid="atomicCardTitleLinkWrapper"><a class="lgjf0is" href="/album/ji-pin-tian-die-wang-fei-1-0060248898454" rel="noopener noreferrer" target="" data-testid="next-link-/album/ji-pin-tian-die-wang-fei-1-0060248898454" route="MUSIC_ALBUM" slug="/album/ji-pin-tian-die-wang-fei-1-0060248898454"><div style="--nb-line-textplaceholdercss:2" class="cktslz2"><div><h3 class="MuiTypography-root tb2kaaj t193s8j1 MuiTypography-h3 pk8dblz MuiTypography-alignLeft"><span data-cy="atomicCardTitleText" data-testid="atomicCardTitleText">Ji Pin Tian Die Wang Fei (1)</span></h3></div></div></a></div><div class="tnw0r9p" data-cy="atomicCardSubtitleLinkWrapper" data-testid="atomicCardSubtitleLinkWrapper"><a class="lgjf0is" href="/artiste/faye-wong-129887" rel="noopener noreferrer" target="" data-testid="next-link-/artiste/faye-wong-129887" route="MUSIC_ARTIST" slug="/artiste/faye-wong-129887"><div style="--nb-line-textplaceholdercss:1" class="cktslz2"><div><h4 class="MuiTypography-root tb2kaaj seg004w MuiTypography-h4 pvlh57m MuiTypography-alignLeft"><span data-cy="atomicCardSubtitleText" data-testid="atomicCardSubtitleText">Faye Wong</span></h4></div></div></a></div></div></div></div></div></div></div><div class="u2mmMeqxmPbxG1Kp0s7P2"><div data-cy="carouselStandardCard"><div><div class="t1clnui2" data-id="1002228952" data-cy="atomicCardMUSIC_ALBUM" data-testid="atomicCard" style="--primaryColor:#e84a4c;--blackWhiteColor:#ffffff"><div class="ttdmkrx" data-testid="atomicCardFocus"><div class="i1i3ledp" data-cy="atomicCardImageContainer" data-testid="atomicCardImageContainer"><div data-cy="atomicCardImageLinkWrapper" data-testid="atomicCardImageLinkWrapper"><a class="lgjf0is" href="/album/fei-mi-mi-zhi-yin-0060248899687" rel="noopener noreferrer" target="" data-testid="next-link-/album/fei-mi-mi-zhi-yin-0060248899687" route="MUSIC_ALBUM" slug="/album/fei-mi-mi-zhi-yin-0060248899687"><div class="l1vxc4fj" aria-label="Accéder à la page"></div></a></div><div data-cy="ImageItem" data-testid="ImageItem" class="cc2ewsj i1jfcy3o c4qmm2h c1ftyht9"><div class=""><div class="c1p6sj89 i1jfcy3o"><img data-testid="imageItem" src="https://static-musique.qub.ca/images/covers/87/96/0060248899687_max.jpg?h=0&amp;impolicy=crop-resize&amp;w=0&amp;width=100&amp;x=0&amp;y=0&amp;blur=3" loading="lazy" alt="Fei Mi Mi Zhi Yin" class="p1jwdowt"/></div></div></div></div><div style="--secondaryLightColor:#4d4463" data-cy="atomicCardTexts" data-testid="atomicCardTexts" class="toytohk"><div class="tnw0r9p" data-cy="atomicCardTitleLinkWrapper" data-testid="atomicCardTitleLinkWrapper"><a class="lgjf0is" href="/album/fei-mi-mi-zhi-yin-0060248899687" rel="noopener noreferrer" target="" data-testid="next-link-/album/fei-mi-mi-zhi-yin-0060248899687" route="MUSIC_ALBUM" slug="/album/fei-mi-mi-zhi-yin-0060248899687"><div style="--nb-line-textplaceholdercss:2" class="cktslz2"><div><h3 class="MuiTypography-root tb2kaaj t193s8j1 MuiTypography-h3 pk8dblz MuiTypography-alignLeft"><span data-cy="atomicCardTitleText" data-testid="atomicCardTitleText">Fei Mi Mi Zhi Yin</span></h3></div></div></a></div><div class="tnw0r9p" data-cy="atomicCardSubtitleLinkWrapper" data-testid="atomicCardSubtitleLinkWrapper"><a class="lgjf0is" href="/artiste/faye-wong-129887" rel="noopener noreferrer" target="" data-testid="next-link-/artiste/faye-wong-129887" route="MUSIC_ARTIST" slug="/artiste/faye-wong-129887"><div style="--nb-line-textplaceholdercss:1" class="cktslz2"><div><h4 class="MuiTypography-root tb2kaaj seg004w MuiTypography-h4 pvlh57m MuiTypography-alignLeft"><span data-cy="atomicCardSubtitleText" data-testid="atomicCardSubtitleText">Faye Wong</span></h4></div></div></a></div></div></div></div></div></div></div><div class="u2mmMeqxmPbxG1Kp0s7P2"><div data-cy="carouselStandardCard"><div><div class="t1clnui2" data-id="1002103315" data-cy="atomicCardMUSIC_ALBUM" data-testid="atomicCard" style="--primaryColor:#e84a4c;--blackWhiteColor:#ffffff"><div class="ttdmkrx" data-testid="atomicCardFocus"><div class="i1i3ledp" data-cy="atomicCardImageContainer" data-testid="atomicCardImageContainer"><div data-cy="atomicCardImageLinkWrapper" data-testid="atomicCardImageLinkWrapper"><a class="lgjf0is" href="/album/yi-ren-fen-shi-liang-jiao-0060248899560" rel="noopener noreferrer" target="" data-testid="next-link-/album/yi-ren-fen-shi-liang-jiao-0060248899560" route="MUSIC_ALBUM" slug="/album/yi-ren-fen-shi-liang-jiao-0060248899560"><div class="l1vxc4fj" aria-label="Accéder à la page"></div></a></div><div data-cy="ImageItem" data-testid="ImageItem" class="cc2ewsj i1jfcy3o c4qmm2h c1ftyht9"><div class=""><div class="c1p6sj89 i1jfcy3o"><img data-testid="imageItem" src="https://static-musique.qub.ca/images/covers/60/95/0060248899560_max.jpg?h=0&amp;impolicy=crop-resize&amp;w=0&amp;width=100&amp;x=0&amp;y=0&amp;blur=3" loading="lazy" alt="Yi Ren Fen Shi Liang Jiao" class="p1jwdowt"/></div></div></div></div><div style="--secondaryLightColor:#4d4463" data-cy="atomicCardTexts" data-testid="atomicCardTexts" class="toytohk"><div class="tnw0r9p" data-cy="atomicCardTitleLinkWrapper" data-testid="atomicCardTitleLinkWrapper"><a class="lgjf0is" href="/album/yi-ren-fen-shi-liang-jiao-0060248899560" rel="noopener noreferrer" target="" data-testid="next-link-/album/yi-ren-fen-shi-liang-jiao-0060248899560" route="MUSIC_ALBUM" slug="/album/yi-ren-fen-shi-liang-jiao-0060248899560"><div style="--nb-line-textplaceholdercss:2" class="cktslz2"><div><h3 class="MuiTypography-root tb2kaaj t193s8j1 MuiTypography-h3 pk8dblz MuiTypography-alignLeft"><span data-cy="atomicCardTitleText" data-testid="atomicCardTitleText">Yi Ren Fen Shi Liang Jiao</span></h3></div></div></a></div><div class="tnw0r9p" data-cy="atomicCardSubtitleLinkWrapper" data-testid="atomicCardSubtitleLinkWrapper"><a class="lgjf0is" href="/artiste/faye-wong-129887" rel="noopener noreferrer" target="" data-testid="next-link-/artiste/faye-wong-129887" route="MUSIC_ARTIST" slug="/artiste/faye-wong-129887"><div style="--nb-line-textplaceholdercss:1" class="cktslz2"><div><h4 class="MuiTypography-root tb2kaaj seg004w MuiTypography-h4 pvlh57m MuiTypography-alignLeft"><span data-cy="atomicCardSubtitleText" data-testid="atomicCardSubtitleText">Faye Wong</span></h4></div></div></a></div></div></div></div></div></div></div><div class="u2mmMeqxmPbxG1Kp0s7P2"><div data-cy="carouselStandardCard"><div><div class="t1clnui2" data-id="1002103693" data-cy="atomicCardMUSIC_ALBUM" data-testid="atomicCard" style="--primaryColor:#e84a4c;--blackWhiteColor:#ffffff"><div class="ttdmkrx" data-testid="atomicCardFocus"><div class="i1i3ledp" data-cy="atomicCardImageContainer" data-testid="atomicCardImageContainer"><div data-cy="atomicCardImageLinkWrapper" data-testid="atomicCardImageLinkWrapper"><a class="lgjf0is" href="/album/guo-yu-zhen-jing-dian-0060248899561" rel="noopener noreferrer" target="" data-testid="next-link-/album/guo-yu-zhen-jing-dian-0060248899561" route="MUSIC_ALBUM" slug="/album/guo-yu-zhen-jing-dian-0060248899561"><div class="l1vxc4fj" aria-label="Accéder à la page"></div></a></div><div data-cy="ImageItem" data-testid="ImageItem" class="cc2ewsj i1jfcy3o c4qmm2h c1ftyht9"><div class=""><div class="c1p6sj89 i1jfcy3o"><img data-testid="imageItem" src="https://static-musique.qub.ca/images/covers/61/95/0060248899561_max.jpg?h=0&amp;impolicy=crop-resize&amp;w=0&amp;width=100&amp;x=0&amp;y=0&amp;blur=3" loading="lazy" alt="Guo Yu Zhen Jing Dian" class="p1jwdowt"/></div></div></div></div><div style="--secondaryLightColor:#4d4463" data-cy="atomicCardTexts" data-testid="atomicCardTexts" class="toytohk"><div class="tnw0r9p" data-cy="atomicCardTitleLinkWrapper" data-testid="atomicCardTitleLinkWrapper"><a class="lgjf0is" href="/album/guo-yu-zhen-jing-dian-0060248899561" rel="noopener noreferrer" target="" data-testid="next-link-/album/guo-yu-zhen-jing-dian-0060248899561" route="MUSIC_ALBUM" slug="/album/guo-yu-zhen-jing-dian-0060248899561"><div style="--nb-line-textplaceholdercss:2" class="cktslz2"><div><h3 class="MuiTypography-root tb2kaaj t193s8j1 MuiTypography-h3 pk8dblz MuiTypography-alignLeft"><span data-cy="atomicCardTitleText" data-testid="atomicCardTitleText">Guo Yu Zhen Jing Dian</span></h3></div></div></a></div><div class="tnw0r9p" data-cy="atomicCardSubtitleLinkWrapper" data-testid="atomicCardSubtitleLinkWrapper"><a class="lgjf0is" href="/artiste/faye-wong-129887" rel="noopener noreferrer" target="" data-testid="next-link-/artiste/faye-wong-129887" route="MUSIC_ARTIST" slug="/artiste/faye-wong-129887"><div style="--nb-line-textplaceholdercss:1" class="cktslz2"><div><h4 class="MuiTypography-root tb2kaaj seg004w MuiTypography-h4 pvlh57m MuiTypography-alignLeft"><span data-cy="atomicCardSubtitleText" data-testid="atomicCardSubtitleText">Faye Wong</span></h4></div></div></a></div></div></div></div></div></div></div><div class="u2mmMeqxmPbxG1Kp0s7P2"><div data-cy="carouselStandardCard"><div><div class="t1clnui2" data-id="1002103449" data-cy="atomicCardMUSIC_ALBUM" data-testid="atomicCard" style="--primaryColor:#e84a4c;--blackWhiteColor:#ffffff"><div class="ttdmkrx" data-testid="atomicCardFocus"><div class="i1i3ledp" data-cy="atomicCardImageContainer" data-testid="atomicCardImageContainer"><div data-cy="atomicCardImageLinkWrapper" data-testid="atomicCardImageLinkWrapper"><a class="lgjf0is" href="/album/a-fei-zheng-chuan-0060252713060" rel="noopener noreferrer" target="" data-testid="next-link-/album/a-fei-zheng-chuan-0060252713060" route="MUSIC_ALBUM" slug="/album/a-fei-zheng-chuan-0060252713060"><div class="l1vxc4fj" aria-label="Accéder à la page"></div></a></div><div data-cy="ImageItem" data-testid="ImageItem" class="cc2ewsj i1jfcy3o c4qmm2h c1ftyht9"><div class=""><div class="c1p6sj89 i1jfcy3o"><img data-testid="imageItem" src="https://static-musique.qub.ca/images/covers/60/30/0060252713060_max.jpg?h=0&amp;impolicy=crop-resize&amp;w=0&amp;width=100&amp;x=0&amp;y=0&amp;blur=3" loading="lazy" alt="A Fei Zheng Chuan" class="p1jwdowt"/></div></div></div></div><div style="--secondaryLightColor:#4d4463" data-cy="atomicCardTexts" data-testid="atomicCardTexts" class="toytohk"><div class="tnw0r9p" data-cy="atomicCardTitleLinkWrapper" data-testid="atomicCardTitleLinkWrapper"><a class="lgjf0is" href="/album/a-fei-zheng-chuan-0060252713060" rel="noopener noreferrer" target="" data-testid="next-link-/album/a-fei-zheng-chuan-0060252713060" route="MUSIC_ALBUM" slug="/album/a-fei-zheng-chuan-0060252713060"><div style="--nb-line-textplaceholdercss:2" class="cktslz2"><div><h3 class="MuiTypography-root tb2kaaj t193s8j1 MuiTypography-h3 pk8dblz MuiTypography-alignLeft"><span data-cy="atomicCardTitleText" data-testid="atomicCardTitleText">A Fei Zheng Chuan</span></h3></div></div></a></div><div class="tnw0r9p" data-cy="atomicCardSubtitleLinkWrapper" data-testid="atomicCardSubtitleLinkWrapper"><a class="lgjf0is" href="/artiste/faye-wong-129887" rel="noopener noreferrer" target="" data-testid="next-link-/artiste/faye-wong-129887" route="MUSIC_ARTIST" slug="/artiste/faye-wong-129887"><div style="--nb-line-textplaceholdercss:1" class="cktslz2"><div><h4 class="MuiTypography-root tb2kaaj seg004w MuiTypography-h4 pvlh57m MuiTypography-alignLeft"><span data-cy="atomicCardSubtitleText" data-testid="atomicCardSubtitleText">Faye Wong</span></h4></div></div></a></div></div></div></div></div></div></div><div class="u2mmMeqxmPbxG1Kp0s7P2"><div data-cy="carouselStandardCard"><div><div class="t1clnui2" data-id="1002103784" data-cy="atomicCardMUSIC_ALBUM" data-testid="atomicCard" style="--primaryColor:#e84a4c;--blackWhiteColor:#ffffff"><div class="ttdmkrx" data-testid="atomicCardFocus"><div class="i1i3ledp" data-cy="atomicCardImageContainer" data-testid="atomicCardImageContainer"><div data-cy="atomicCardImageLinkWrapper" data-testid="atomicCardImageLinkWrapper"><a class="lgjf0is" href="/album/more-shirley-0060252713870" rel="noopener noreferrer" target="" data-testid="next-link-/album/more-shirley-0060252713870" route="MUSIC_ALBUM" slug="/album/more-shirley-0060252713870"><div class="l1vxc4fj" aria-label="Accéder à la page"></div></a></div><div data-cy="ImageItem" data-testid="ImageItem" class="cc2ewsj i1jfcy3o c4qmm2h c1ftyht9"><div class=""><div class="c1p6sj89 i1jfcy3o"><img data-testid="imageItem" src="https://static-musique.qub.ca/images/covers/70/38/0060252713870_max.jpg?h=0&amp;impolicy=crop-resize&amp;w=0&amp;width=100&amp;x=0&amp;y=0&amp;blur=3" loading="lazy" alt="More Shirley" class="p1jwdowt"/></div></div></div></div><div style="--secondaryLightColor:#4d4463" data-cy="atomicCardTexts" data-testid="atomicCardTexts" class="toytohk"><div class="tnw0r9p" data-cy="atomicCardTitleLinkWrapper" data-testid="atomicCardTitleLinkWrapper"><a class="lgjf0is" href="/album/more-shirley-0060252713870" rel="noopener noreferrer" target="" data-testid="next-link-/album/more-shirley-0060252713870" route="MUSIC_ALBUM" slug="/album/more-shirley-0060252713870"><div style="--nb-line-textplaceholdercss:2" class="cktslz2"><div><h3 class="MuiTypography-root tb2kaaj t193s8j1 MuiTypography-h3 pk8dblz MuiTypography-alignLeft"><span data-cy="atomicCardTitleText" data-testid="atomicCardTitleText">More Shirley</span></h3></div></div></a></div><div class="tnw0r9p" data-cy="atomicCardSubtitleLinkWrapper" data-testid="atomicCardSubtitleLinkWrapper"><a class="lgjf0is" href="/artiste/faye-wong-129887" rel="noopener noreferrer" target="" data-testid="next-link-/artiste/faye-wong-129887" route="MUSIC_ARTIST" slug="/artiste/faye-wong-129887"><div style="--nb-line-textplaceholdercss:1" class="cktslz2"><div><h4 class="MuiTypography-root tb2kaaj seg004w MuiTypography-h4 pvlh57m MuiTypography-alignLeft"><span data-cy="atomicCardSubtitleText" data-testid="atomicCardSubtitleText">Faye Wong</span></h4></div></div></a></div></div></div></div></div></div></div><div class="u2mmMeqxmPbxG1Kp0s7P2"></div><div class="u2mmMeqxmPbxG1Kp0s7P2"></div><div class="u2mmMeqxmPbxG1Kp0s7P2"></div><div class="u2mmMeqxmPbxG1Kp0s7P2"></div><div class="u2mmMeqxmPbxG1Kp0s7P2"></div><div class="u2mmMeqxmPbxG1Kp0s7P2"></div><div class="u2mmMeqxmPbxG1Kp0s7P2"></div><div class="u2mmMeqxmPbxG1Kp0s7P2"></div><div class="u2mmMeqxmPbxG1Kp0s7P2"></div><div class="u2mmMeqxmPbxG1Kp0s7P2"></div><div class="u2mmMeqxmPbxG1Kp0s7P2"></div></div></div><button class="MuiButtonBase-root MuiFab-root d7xd32k d1u4fc31 jss95 jss107 next" tabindex="0" type="button" aria-label="Suivant" data-cy="Carousel_next" data-testid="Carousel_next"><span class="MuiFab-label"><span class="ccuyrvt" title="Suivant" data-testid="icon" style="--iconHeight:16px;--iconWidth:8px;--iconColor:#ffffff"><span class="s1li24i1 s1wy3idj  CHEVRONRIGHT d1gnwosz"></span></span></span></button></div></div></div></div></div><nav class="p1hxk7n7 b1532ic5" data-testid="breadcrumbWrapper" style="--secondaryColor:var(--global-qmsecondarydarker);--textColor:var(--global-greylighter)"><span class="b1q0z137" data-testid="breadcrumbItem"><a class="lgjf0is b1l4eao4" href="/" rel="noopener noreferrer" target="" data-testid="breadcrumbLink" route="MUSIC_HOME"><span class="MuiTypography-root b1s75x3x MuiTypography-caption p1mnxnio">Accueil</span></a></span><span class="b1q0z137" data-testid="breadcrumbItem"><a class="lgjf0is b1l4eao4" href="/artiste/faye-wong-129887" rel="noopener noreferrer" target="" data-testid="breadcrumbLink" route="MUSIC_ARTIST" slug="/artiste/faye-wong-129887"><span class="MuiTypography-root b1s75x3x MuiTypography-caption p1mnxnio">Faye Wong</span></a></span><span class="b1q0z137" data-testid="breadcrumbItem"><span class="MuiTypography-root b1s75x3x MuiTypography-caption p1mnxnio">Legend - Hu Si Luan Xiang</span></span></nav></div></div></div><div class="jss108" style="display:none"><div class="jss113" data-cy="video-player" data-testid="video-player"><div class="jss114"><div class="jss116 jss118"><video id="pfu-pip-player" data-video-id="ref:" data-player="sd748Ih4e" data-accound="5813221784001" class="video-js vjs-16-9" controls="" data-cy="videoPlayer" data-testid="videoPlayer" playsinline=""></video></div></div></div><div class="jss111"><button class="jss112"><span class="ccuyrvt" data-testid="icon" style="--iconHeight:15px;--iconWidth:15px;--iconColor:#ffffff"><span class="s1li24i1 s1wy3idj CLOSE"></span></span></button></div></div><div data-testid="streamingMusic"></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-b113f6b49a95a6ca33a9.js"></script><script src="/_next/static/chunks/main-76bf5746e4a044d3c8c8.js" async=""></script><script src="/_next/static/chunks/webpack-da8cd7ea35311cccc938.js" async=""></script><script src="/_next/static/chunks/framework.a76664a37d7d57d4531d.js" async=""></script><script src="/_next/static/chunks/ebec3a01.a11933ffcb4f8f27780a.js" async=""></script><script src="/_next/static/chunks/commons.fc12ce0d19a747c476c1.js" async=""></script><script src="/_next/static/chunks/a5509dd8336d259352bd9bca18ed15167f85d1cb.5fec9700094f2887a533.js" async=""></script><script src="/_next/static/chunks/cd5b61f40e85e8f3947084b9eb0a4988b06926f7.23e4c1ee6e8beeda891b.js" async=""></script><script src="/_next/static/chunks/c39e7f9df07b766a0b375f75e19d7ce822a4710b.ec2974d6f87aad42dd4a.js" async=""></script><script src="/_next/static/chunks/a9e03fe4e2ee37026b6663d63d7579ccc6c665a3.3a8fa1ed718263ea64a2.js" async=""></script><script src="/_next/static/chunks/8bbab14ef470ee93f00c6977a48e58649cc48a89.ebd9bd6963c8a29afe3e.js" async=""></script><script src="/_next/static/chunks/60942de6cc612fb34ef6f123f62f72bb1b4f9852.4c222236e818f9e26e2d.js" async=""></script><script src="/_next/static/chunks/3cea8506dfb6df00636df28db7ed67e554a431cc.da4851ecc307fd30ab66.js" async=""></script><script src="/_next/static/chunks/95c42df6705428055aded94eef6ae3ae7897a7dd.c93763d718a2f559ffe7.js" async=""></script><script src="/_next/static/chunks/09252f71a249efba3dedd103f9598a63c5826324.ce5f2a1cac8e429d8967.js" async=""></script><script src="/_next/static/chunks/670cfea58c9e76100639ceda2cfd7b1d4c20cf87.4a1a2ccf0c868ac61968.js" async=""></script><script src="/_next/static/chunks/pages/_app-0473765bdd916b22ff1a.js" async=""></script><script src="/_next/static/chunks/1d7d18162cfd8b94da7559b156ffd5ba380cfc96.34ea34bb2ceca8b3f542.js" async=""></script><script src="/_next/static/chunks/1d7d18162cfd8b94da7559b156ffd5ba380cfc96_CSS.36b3ee1d8b83b93d577f.js" async=""></script><script src="/_next/static/chunks/pages/music/music-album/music-album-a59281968a97749054e4.js" async=""></script><script src="/_next/static/xGKm28Ff2cyyA4RDuAtuE/_buildManifest.js" async=""></script><script src="/_next/static/xGKm28Ff2cyyA4RDuAtuE/_ssgManifest.js" async=""></script></body></html>